Recommended operating environment

Main smartphone app

Recommended operating environment

iOS

Android

  • RICOH THETA

    RICOH THETA

    Compatible models

    RICOH THETA Z1
    RICOH THETA V
    RICOH THETA S
    RICOH THETA SC2
    RICOH THETA SC2 for Business
    RICOH THETA SC
    RICOH THETA m15 *1
    RICOH THETA (2013) *1*2 *1: iOS only
    *2: still image only

    Compatible models

    RICOH THETA Z1
    RICOH THETA V
    RICOH THETA S
    RICOH THETA SC2
    RICOH THETA SC2 for Business
    RICOH THETA SC
    RICOH THETA m15 *1
    RICOH THETA (2013) *1*2 *1: iOS only
    *2: still image only

    iOS Recommended operating environment

    ・Compatible with iOS12 or later and iPadOS13 or later, iPhone 5s or later (excluding iPhone 5c) and iPad Air or later.
    ・Compatible with watchOS 2.0 or later on Apple Watch. (Please be aware that connection with RICOH THETA SC2/SC2 for Business/Z1/V/m15/2013 is not supported).

    * The software can be downloaded on other devices that are running iOS12 or later and iPadOS13 or later. However, support cannot be provided in this case and users must use it at their own risk.
    * Please note that some devices do not support 4K video. Click here for details.

    Android Recommended operating environment

    Android OS 7.0 - 10

    * Operation is not guaranteed on all devices.

  • RICOH THETA m15

    RICOH THETA

    Compatible models

    RICOH THETA m15
    RICOH THETA (2013)

    Compatible models

    RICOH THETA m15
    RICOH THETA (2013)

    Android Recommended operating environment

    Android OS 7.0 - 10

    * Operation is not guaranteed on all devices.

Smartphone editing app

Recommended operating environment

iOS

Android

  • THETA+

    RICOH THETA

    Compatible models

    RICOH THETA Z1
    RICOH THETA V
    RICOH THETA S
    RICOH THETA SC2
    RICOH THETA SC2 for Business
    RICOH THETA SC
    RICOH THETA m15
    RICOH THETA (2013)*3*3:still images only

    Compatible models

    RICOH THETA Z1
    RICOH THETA V
    RICOH THETA S
    RICOH THETA SC2
    RICOH THETA SC2 for Business
    RICOH THETA SC
    RICOH THETA m15
    RICOH THETA (2013)*3*3:still images only

    iOS Recommended operating environment

    ・Compatible with iOS12 or later on iPhone 5s or later (excluding iPhone 5c).

    * The software can be downloaded on other devices that are running iOS12 or later. However, support cannot be provided in this case and users must use it at their own risk.

    Android Recommended operating environment

    Android OS 7.0 - 10

    * Operation is not guaranteed on all devices.

Computer application

Recommended operating environment

Windows

Mac

  • Basic app

    RICOH THETA

    Compatible models

    RICOH THETA Z1
    RICOH THETA V
    RICOH THETA S
    RICOH THETA SC2
    RICOH THETA SC2 for Business
    RICOH THETA SC
    RICOH THETA m15
    RICOH THETA (2013)

    Compatible models

    RICOH THETA Z1
    RICOH THETA V
    RICOH THETA S
    RICOH THETA SC2
    RICOH THETA SC2 for Business
    RICOH THETA SC
    RICOH THETA m15
    RICOH THETA (2013)

    Windows Recommended operating environment

    Windows 8.1, Windows 10

    - CPU: Intel Core 2 Duo (3.00 GHz) processor or higher
    - RAM: 1GB or more
    - GPU needs to be compatible with OpenGL 4.1 or higher
    - USB port that can be used by the above computer
    * 4K video conversion is not supported in Windows 8.1.

    Mac Recommended operating environment

    Mac OS X 10.12 - 10.15

    - CPU: Intel Core 2 Duo (3.00 GHz) processor or higher
    - RAM: 1GB or more
    - GPU needs to be compatible with OpenGL 4.1 or higher
    - USB port that can be used by the above computer

  • Live-streaming app
    RICOH THETA UVC Blender

    RICOH THETA

    Compatible models

    RICOH THETA S

    Compatible models

    RICOH THETA S

    Windows Recommended operating environment

    Windows 8.1, Windows 10

    - CPU: Intel Core 2 Duo (3.00 GHz) processor or higher
    - RAM: 1GB or more
    - GPU needs to be compatible with OpenGL 3.2 or higher
    - USB port that can be used by the above computer

    Mac Recommended operating environment

    Mac OS X 10.12 - 10.15

    - CPU: Intel Core 2 Duo (3.00 GHz) processor or higher
    - RAM: 1GB or more
    - GPU needs to be compatible with OpenGL 3.2 or higher
    - USB port that can be used by the above computer

  • File transfer app
    RICOH THETA File Transfer

    RICOH THETA

    Compatible models

    RICOH THETA Z1
    RICOH THETA V

    Compatible models

    RICOH THETA Z1
    RICOH THETA V

    Mac Recommended operating environment

    Mac OS X 10.12 - 10.15

    - CPU: Intel Core 2 Duo (3.00 GHz) processor or higher
    - RAM: 1GB or more
    - GPU needs to be compatible with OpenGL 3.2 or higher
    - USB port that can be used by the above computer

  • YouTube spatial audio 4K video conversion app
    RICOH THETA Movie Converter

    RICOH THETA

    Compatible models

    RICOH THETA Z1
    RICOH THETA V

    Compatible models

    RICOH THETA Z1
    RICOH THETA V

    Windows Recommended operating environment

    Windows 8.1, Windows 10

    - CPU: Intel Core 2 Duo (3.00 GHz) processor or higher
    - RAM: 1GB or more
    - GPU needs to be compatible with OpenGL 3.2 or higher
    - USB port that can be used by the above computer

    Mac Recommended operating environment

    Mac OS X 10.12 - 10.15

    - CPU: Intel Core 2 Duo (3.00 GHz) processor or higher
    - RAM: 1GB or more
    - GPU needs to be compatible with OpenGL 3.2 or higher
    - USB port that can be used by the above computer

  • stitching plug-in for
    Adobe® Photoshop®
    Lightroom® Classic
    RICOH THETA Stitcher

    RICOH THETA

    Compatible models

    RICOH THETA Z1

    Compatible models

    RICOH THETA Z1

    Windows Recommended operating environment

    Adobe Photoshop Lightroom Classic version 9 or higher
    Windows 10 64bit

    * GPU needs to be compatible with OpenGL 4.1 or higher
    * DRAM 16 GB or more
    * VRAM 4GB or more

    Mac Recommended operating environment

    Adobe Photoshop Lightroom Classic version 9 or higher
    Mac OS 64bit 10.13 - 10.15

    * GPU needs to be compatible with OpenGL 4.1 or higher
    * DRAM 16 GB or more
    * VRAM 4GB or more

Updated: June 2020 / It may be changed at any time in the future without prior.