Empfohlene Betriebsumgebung

Haupt-App für Smartphones

Empfohlene Betriebsumgebung

iOS

Android

  • RICOH THETA

    RICOH THETA

    Kompatible Modelle

    RICOH THETA Z1
    RICOH THETA V
    RICOH THETA S
    RICOH THETA SC2
    RICOH THETA SC2 for Business
    RICOH THETA SC
    RICOH THETA m15 *1
    RICOH THETA (2013) *1*2 *1: iOS nur
    *2: standbilder nur

    Kompatible Modelle

    RICOH THETA Z1
    RICOH THETA V
    RICOH THETA S
    RICOH THETA SC2
    RICOH THETA SC2 for Business
    RICOH THETA SC
    RICOH THETA m15 *1
    RICOH THETA (2013) *1*2 *1: iOS nur
    *2: standbilder nur

    iOS Empfohlene Betriebsumgebung

    ・Kompatibel mit iOS12 oder höher und iPadOS13 oder höher, iPhone 5s oder höher (außer iPhone 5c) und iPad Air oder höher.
    ・Die Kamera ist kompatibel mit watchOS 2.0 oder höher auf Apple Watch. (Bitte beachten Sie, dass die Verbindung zu RICOH THETA SC2/SC2 for Business/Z1/V/m15/2013 nicht unterstützt wird).

    * Die Software kann auch auf andere Geräte mit iOS12 oder höher und iPadOS13 oder höher heruntergeladen werden. In diesem Fall greift jedoch der Support nicht, und die Nutzung der App erfolgt auf eigene Gefahr.
    * Bitte beachten Sie, dass einige Geräte kein 4K-Video unterstützen. Klicken Sie hier, um mehr zu erfahren.

    Android Empfohlene Betriebsumgebung

    Android OS 7.0 - 10

    * Der Betrieb kann nicht auf allen Geräten gewährleistet werden.

  • RICOH THETA m15

    RICOH THETA

    Kompatible Modelle

    RICOH THETA m15
    RICOH THETA (2013)

    Kompatible Modelle

    RICOH THETA m15
    RICOH THETA (2013)

    Android Empfohlene Betriebsumgebung

    Android OS 7.0 - 10

    * Der Betrieb kann nicht auf allen Geräten gewährleistet werden.

Bearbeitungs-App für Smartphones

Empfohlene Betriebsumgebung

iOS

Android

  • THETA+

    RICOH THETA

    Kompatible Modelle

    RICOH THETA Z1
    RICOH THETA V
    RICOH THETA S
    RICOH THETA SC2
    RICOH THETA SC2 for Business
    RICOH THETA SC
    RICOH THETA m15
    RICOH THETA (2013)*3*3:standbilder nur

    Kompatible Modelle

    RICOH THETA Z1
    RICOH THETA V
    RICOH THETA S
    RICOH THETA SC2
    RICOH THETA SC2 for Business
    RICOH THETA SC
    RICOH THETA m15
    RICOH THETA (2013)*3*3:standbilder nur

    iOS Empfohlene Betriebsumgebung

    ・Kompatibel mit iOS12 oder höher auf iPhone 5s oder höher (außer iPhone 5c).

    * Die Software kann auch auf andere Geräte mit iOS12 oder höher heruntergeladen werden. In diesem Fall greift jedoch der Support nicht, und die Nutzung der App erfolgt auf eigene Gefahr.

    Android Empfohlene Betriebsumgebung

    Android OS 7.0 - 10

    * Der Betrieb kann nicht auf allen Geräten gewährleistet werden.

Computeranwendung

Empfohlene Betriebsumgebung

Windows

Mac

  • Basis-App

    RICOH THETA

    Kompatible Modelle

    RICOH THETA Z1
    RICOH THETA V
    RICOH THETA S
    RICOH THETA SC2
    RICOH THETA SC2 for Business
    RICOH THETA SC
    RICOH THETA m15
    RICOH THETA (2013)

    Kompatible Modelle

    RICOH THETA Z1
    RICOH THETA V
    RICOH THETA S
    RICOH THETA SC2
    RICOH THETA SC2 for Business
    RICOH THETA SC
    RICOH THETA m15
    RICOH THETA (2013)

    Windows Empfohlene Betriebsumgebung

    Windows 8.1, Windows 10

    - CPU:Intel Core 2 Duo mit 3,00 GHz-Prozessor oder höher
    - Speicher:mindestens 1 GB RAM
    - GPU muss mit OpenGL 4.1 oder höher kompatibel sein
    - USB-Anschluss kann vom obigen Computer verwendet werden
    * Die 4K-Video-Konvertierung wird für Windows 8.1 nicht unterstützt.

    Mac Empfohlene Betriebsumgebung

    Mac OS X 10.12 - 10.15

    - CPU:Intel Core 2 Duo mit 3,00 GHz-Prozessor oder höher
    - Speicher:mindestens 1 GB RAM
    - GPU muss mit OpenGL 4.1 oder höher kompatibel sein
    - USB-Anschluss kann vom obigen Computer verwendet werden

  • Live-Streaming-App
    RICOH THETA UVC Blender

    RICOH THETA

    Kompatible Modelle

    RICOH THETA S

    Kompatible Modelle

    RICOH THETA S

    Windows Empfohlene Betriebsumgebung

    Windows 8.1, Windows 10

    - CPU:Intel Core 2 Duo mit 3,00 GHz-Prozessor oder höher
    - Speicher:mindestens 1 GB RAM
    - GPU muss mit OpenGL 3.2 oder höher kompatibel sein
    - USB-Anschluss kann vom obigen Computer verwendet werden

    Mac Empfohlene Betriebsumgebung

    Mac OS X 10.12 - 10.15

    - CPU:Intel Core 2 Duo mit 3,00 GHz-Prozessor oder höher
    - Speicher:mindestens 1 GB RAM
    - GPU muss mit OpenGL 3.2 oder höher kompatibel sein
    - USB-Anschluss kann vom obigen Computer verwendet werden

  • Dateiübertragungs-App
    RICOH THETA File Transfer

    RICOH THETA

    Kompatible Modelle

    RICOH THETA Z1
    RICOH THETA V

    Kompatible Modelle

    RICOH THETA Z1
    RICOH THETA V

    Mac Empfohlene Betriebsumgebung

    Mac OS X 10.12 - 10.15

    - CPU:Intel Core 2 Duo mit 3,00 GHz-Prozessor oder höher
    - Speicher:mindestens 1 GB RAM
    - GPU muss mit OpenGL 3.2 oder höher kompatibel sein
    - USB-Anschluss kann vom obigen Computer verwendet werden

  • Konvertierungs-App für 4K-Videos mit räumlichem Klang für YouTube
    RICOH THETA Movie Converter

    RICOH THETA

    Kompatible Modelle

    RICOH THETA Z1
    RICOH THETA V

    Kompatible Modelle

    RICOH THETA Z1
    RICOH THETA V

    Windows Empfohlene Betriebsumgebung

    Windows 8.1, Windows 10

    - CPU:Intel Core 2 Duo mit 3,00 GHz-Prozessor oder höher
    - Speicher:mindestens 1 GB RAM
    - GPU muss mit OpenGL 3.2 oder höher kompatibel sein
    - USB-Anschluss kann vom obigen Computer verwendet werden

    Mac Empfohlene Betriebsumgebung

    Mac OS X 10.12 - 10.15

    - CPU:Intel Core 2 Duo mit 3,00 GHz-Prozessor oder höher
    - Speicher:mindestens 1 GB RAM
    - GPU muss mit OpenGL 3.2 oder höher kompatibel sein
    - USB-Anschluss kann vom obigen Computer verwendet werden

  • Stick-Plug-In für
    Adobe® Photoshop®
    Lightroom® Classic
    RICOH THETA Stitcher

    RICOH THETA

    Kompatible Modelle

    RICOH THETA Z1

    Kompatible Modelle

    RICOH THETA Z1

    Windows Empfohlene Betriebsumgebung

    Adobe Photoshop Lightroom Classic version 9 oder höher
    Windows 10 64bit

    * GPU needs to be compatible with OpenGL 4.1 oder höher
    * DRAM 16 GB oder mehr
    * VRAM 4GB order mehr

    Mac Empfohlene Betriebsumgebung

    Adobe Photoshop Lightroom Classic version 9 oder höher
    Mac OS 64bit 10.13 - 10.15

    * GPU needs to be compatible with OpenGL 4.1 oder höher
    * DRAM 16 GB oder mehr
    * VRAM 4GB order mehr

Aktualisiert: Juni 2020 / Diese Informationen können ohne vorherige Ankündigung geändert werden.